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Aplikasi Komputer Lanjut

Lembar | 4 One Sample t-test © 2015

Kerja

= Tujuan:

= Digunakan untuk menguji perbedaan rata-rata sampel dengan rata-rata populasi
= Contoh Masalah:

= Apakah nilai Aplikasi Komputer mahasiswa melebihi 50?

= Apakah produktivitas kerja sesudah adanya program pelatihan karyawan bisa

melebihi 36?

= Kasus:

= Berikut ini disajikan data nilai mata kuliah Aplikasi Komputer:

Nilai
65
55
56
63
46
63
50
48
53
45

= Ujilah apakah nilai Aplikasi Komputer mahasiswa melebihi 50? (Gunakan taraf
signifikansi 5%)

= Langkah-langkah dalam menganalisis
= Rekamlah data tersebut ke dalam satu kolom yaitu data tentang Nilai
Aplikasi Komputer

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X1, Label = Nilai Aplikasi Komputer)

= Simpanlah data tersebut dengan nama Latihan One Sample t test, sehingga
akan tampak seperti gambar berikut:
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= Lakukan analisis dengan menggunakan menu Analyze > Compare Means >

One Sample t Test...
= Masukkan variabel X1 ke Test Variables dengan cara double klik X1 lalu isikan

angka 50 dalam kotak Test Value sehingga akan terlihat seperti berikut:

= Klik OK sehingga akan muncul hasil analisis seperti berikut:
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= Penafsiran print out hasil analisis:

=

One-Sample Statistics

N

Mean Std. Deviation | Std. Error Mean

Nilai Aplikasi Komputer

10

54.4000 7.33636

2.31996

= Bagian di atas menampilkan hasil analisis statistik deskriptifnya seperti rata-rata,
standar deviasi, dan standar error

One-Sample Test

Test Value = 50

95% Confidence Interval of

the Difference

Mean
t df Sig. (2-tailed) | Difference Lower Upper
Nilai Aplikasi Komputer 1.897 9 .090 4.40000 -.8481 9.6481

= Bagian di atas menampilkan hasil uji beda rata-rata satu sampel. Hasil pengujian
ditemukan bahwa nilai t sebesar 1,897 dengan sig (2 tailed) 0,090. Oleh karena
hipotesisnya adalah satu arah maka nilai sig dua arah tersebut dibagi 2 sehingga
ditemukan nilai sig (1-tailed) sebesar 0,045. Oleh karena nilai signifikansi tersebut
kurang dari 0,05 maka dapat disimpulkan bahwa Ho ditolak yang berarti nilai
Aplikasi Komputer mahasiswa melebihi 50.

Latihan One Sample T Test

=  Berikut ini disajikan data Produktivitas Kerja Karyawan:

Produktivitas
Kerja
(Unit/Jam)

33
36
53
40
35
30
30
32
42
39
36
36
30
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34
44
45
43
39
50

= Ujilah benarkah adanya produktivitas karyawan tersebut melebihi 36 unit per jam?
(Gunakan taraf signifikansi 5%)
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Aplikasi Komputer Lanjut

Lembar | - | ndependent t-test © 2015

Kerja

= Tujuan:

= Digunakan untuk menguji perbedaan rata dua kelompok yang saling bebas
= Contoh Masalah:

= Apakah ada perbedaan rata-rata IPK antara mahasiswa kelas A dan B?

= Apakah ada perbedaan gaji antara karyawan pria dan wanita?
= Kasus:

= Berikut ini disajikan data IPK mahasiswa antara mahasiswa yang berasal dari

Kelas A dan B:
IPK Mahasiswa
Kelas A Kelas B

3.14 3.20
3.25 3.06
3.10 2.82
3.01 3.08
2.77 2.96
2.76 2.67
3.58 2.55

2.66

2.34

2.42

= Ujilah apakah ada perbedaan IPK antara mahasiswa kelas A dan kelas B? Jika
ada perbedaan, manakah di antara keduanya yang memiliki IPK lebh tinggi?
(Gunakan taraf signifikansi 5%)

= Langkah-langkah dalam menganalisis
= Rekamlah data tersebut ke dalam dua kolom:
= Kolom pertama data tentang Kelas dengan kode 1 untuk A, dan 2 untuk B
= Kolom kedua data tentang IPK

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X1, Label = Kelas, Value = 1 A, 2 B)
= Baris kedua(Name = X2, Label = IPK)

= Simpanlah data tersebut dengan nama Latihan Independent t test, sehingga
akan tampak seperti gambar berikut:
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= Lakukan analisis dengan menggunakan menu Analyze » Compare Means >
Independent Samples t test

Masukkan variabel X2 ke Test Variables dan X1 ke Grouping Variable

Klik tombol Define Groups lalu isikan 1 pada kotak Group 1 dan isikan 2 pada
kotak Group 2 lalu klik Continue, sehingga akan terlihat seperti berikut:

¥ ¥

= Klik OK sehingga akan muncul hasil analisis seperti berikut:



Pedoman Praktikum Aplikasi Komputer Lanjut

Group Statistics

Std. Error

Kelas N Mean Std. Deviation Mean
IPK A 7 3.0871 .28459 .10756
B 10 2.7760 .29463 .09317

= Penafsiran print out hasil analisis:
= Bagian Descriptive di atas menampilkan hasil analisis statistik deskriptifnya

seperti rata per kelompok, standar deviasi, dan standar error

Independent Samples Test

Levene's
Test for
Equality of
Variances t-test for Equality of Means
95%
Confidence
Interval of the
Difference
Sig. (2- Mean Std. Error
F Sig. t df tailed) | Difference | Difference | Lower | Upper
IPK Equal
variances .305 .589 | 2.172 15 .046 3111 .14324 | .00584 | .61644
assumed
Equal
‘rﬁ?ances 2.186 | 13.365 047 3111 114230 | .00456 | .61772
assumed

= Yang perlu ditafsirkan dalam bagian ini adalah pengujian homogenitas varians

(Levene'’s test for equality of variances). Jika nilai signifikansi pengujian F
ini lebih kecil dari 0,05 maka varians kedua kelompok tidak homogen sehingga
uji yang digunakan adalah separate t test (t bagian bawah pada print out di
atas), sedangkan jika nilai signifikansi pengujian F ini lebih besar atau sama
dengan 0,05 maka varians kedua kelompok homogen sehingga uji yang
digunakan adalah pooled t test (t bagian atas pada print out di atas).

Hasil pengujian F di atas menunjukkan bahwa nilai F sebesar 0,305 dengan sig.
0,588. Oleh karena nilai sig > 0,05 maka varians kedua kelompok tersebut
homogen. Oleh karena uji t yang digunakan adalah t yang bagian atas (Pooled t
test/equal variances assumed).

Hasil uji t ditemukan nilai t sebesar 2,172 dengan sig (2-tailed) 0,046. Oleh
karena nilai sig < 0,05 maka dapat disimpulkan bahwa ada perbedaan rata-rata
IPK antara mahasiswa kelas A dan B. Oleh karena nilai rata-rata IPK kelas A lebih
tinggi dibandingkan nlai rata-rata kelas B (lihat bagian print out descriptive)
maka dapat disimpulkan bahwa IPK mahasiswa kelas A lebih baik daripada IPK
mahasiswa kelas B.
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Latihan Independent t test

= Berikut ini disajikan data Gaji Karyawan bulan September 2008:

Gaji (Ribuan Rupiah)
Bagian Bagian
Produksi Pemasaran

2500 1980

1750 1876

2350 1950

2230 2450

2000 2300

1676 1750

1580 1500

1850 2200

2500

= Ujilah apakah ada perbedaan Gaji antara karyawan yang berasal dari Bagian
Produksi dan Pemasaran? Jika ada perbedaan, manakah di antara keduanya
yang memiliki Gaji lebih tinggi? (Gunakan taraf signifikansi 5%)
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Aplikasi Komputer Lanjut

Lembar .
Kerja 03 Paired t-test © 2015
= Tujuan:
= Digunakan untuk menguji perbedaan rata-rata dua kelompok yang saling
berpasangan

= Contoh Masalah:
= Apakah ada perbedaan nilai pre test dengan post test?
= Apakah ada peningkatan produktivitas kerja antara sebelum dan sesudah adanya
program pelatihan karyawan?

= Kasus:
= Berikut ini disajikan data nilai pre test dan post test mata kuliah Aplikasi
Komputer:
Nilai Pre Nilai Post

test test
65 78
55 66
56 60
63 67
46 60
63 75
50 80
48 55
53 78
45 68

= Ujilah apakah ada perbedaan antara nilai pre test dan nilai post test? Jika ada
perbedaan, manakah di antara keduanya yang nilainya lebih baik? (Gunakan
taraf signifikansi 5%)

= Langkah-langkah dalam menganalisis
= Rekamlah data tersebut ke dalam dua kolom:
= Kolom pertama data tentang Nilai Pre Test
= Kolom kedua data tentang Nilai Post Test

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X1, Label = Nilai Pre Test)
= Baris kedua (Name = X2, Label = Nilai Post Tets)

= Simpanlah data tersebut dengan nama Latihan Paired t test, sehingga akan
tampak seperti gambar berikut:
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55.00 66.00
56.00 60.00
63.00 67.00
46.00 60.00
63.00 75.00
50.00 80.00
48.00 55.00
53.00 78.00
45.00 68.00

= Lakukan analisis dengan menggunakan menu Analyze > Compare Means >
Paired-Samples t Test...

= Masukkan variabel X1 dan X2 ke Paired Variables dengan cara klik X1 lalu klik
X2 dan masukkan ke kotak Paired Variables sehingga akan terlihat seperti
berikut:

I Paired-Samples T Test

5 Milai Pre Test [x1]
& Nilai Post Test [x2]

= Klik OK sehingga akan muncul hasil analisis seperti berikut:

Paired Samples Statistics

Std. Error
Mean N Std. Deviation Mean
Pair 1 Nilai Pre 54.4000 10 7.33636 | 2.31996
Test
Nilai Post
Test 68.7000 10 8.75658 2.76908

10
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= Penafsiran print out hasil analisis:
= Bagian di atas menampilkan hasil analisis statistik deskriptifnya seperti rata per
pasangan, standar deviasi, dan standar error

Paired Samples Correlations

N Correlation Sig.
Pair 1 Nilai Pre
Test & Nilai 10 .393 .261
Post Test

= Bagian di atas menampilkan hasil analisis korelasi antara kedua pasangan data.

Koefisien korelasinya adalah sebesar 0,393 dengan sig 0,261. Hal ini
menunjukkan bahwa kedua pasangan data tersebut tidak berkorelasi.

Paired Samples Test

Sig. (2-
Paired Differences t df tailed)
Std. 95% Confidence
Std. Error Interval of the
Mean Deviation Mean Difference
Lower | Upper
Pair Nilai Pre
1 Test - Nilai | -14.300 8.94489 | 2.82862 | -20.699 | -7.9012 | -5.055 .001
Post Test

= Bagian di atas menampilkan hasil uji beda rata-rata antara nilai pre test dan post
test. Hasil pengujian ditemukan bahwa nilai t sebesar -5,055 dengan sig (2
tailed) 0,001. Hal ini menunjukkan bahwa ada perbedaan antara nilai pre test
dengan nilai post test dan oleh karena nilai t yang ditemukan negatif maka hal

ini menunjukkan bahwa nilai post test lebih baik daripada nilai pre test.

Latihan Paired T Test

= Berikut ini disajikan data Produktivitas Kerja Karyawan sebelum dan sesudah
mengikuti pelatihan:

Produktivitas Kerja

(Unit/Jam)
Sebelum Sesudah
Pelatihan Pelatihan

32 33
34 36
45 53
32 40
30 35
25 30
22 30
20 32

11
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40 42
36 39
34 36
36 36
31 30
33 34
45 44
34 45
41 43
35 39
47 50

= Uijilah benarkah adanya pelatihan karyawan yang diselenggarakan perusahaan
benar-benar efektif dalam meningkatkan produktivitas kerja karyawan?
(Gunakan taraf signifikansi 5%)

12
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Aplikasi Komputer Lanjut

Lembar | "y 4 One Way ANOVA © 2015

Kerja

= Tujuan:
= Digunakan untuk menguji perbedaan rata untuk lebih dari dua kelompok
= Contoh Masalah:
= Apakah ada perbedaan rata-rata IPK antara mahasiswa yang berasal dari kota,
pinggiran dan kota? Manakah di antara ketiganya yang memiliki IPK paling
tinggi?
= Apakah ada perbedaan gaji antara bagian produksi, pemasaran, dan staff?
Manakah yang paling tinggi gajinya?
= Kasus:
=  Berikut ini disajikan data IPK mahasiswa antara mahasiswa yang berasal dari
desa, pinggiran dan kota:

IPK Menurut Asal Daerah
Desa Pinggiran Kota
3.04 3.40 3.54
2.95 3.16 2.82
2.70 2.91 3.41
3.01 3.08 3.25
2.77 2.96 3.36
2.76 3.45 3.38
2.58 3.05 3.43
3.30 3.66
3.00 3.27
3.18

= Ujilah apakah ada perbedaan IPK antara mahasiswa yang berasal dari Desa,
Pinggiran dan Kota? Jika ada perbedaan, manakah di antara ketiganya yang
memiliki IPK paling tinggi? (Gunakan taraf signifikansi 5%)

= Langkah-langkah dalam menganalisis
= Rekamlah data tersebut ke dalam dua kolom:
w= Kolom pertama data tentang asal daerah dengan kode 1 untuk desa, 2
pinggiran dan 3 kota
= Kolom kedua data tentang IPK

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X1, Label = Asal Daerah, Value = 1 Desa, 2
Pinggiran 3 Kota)
= Baris kedua(Name = X2, Label = IPK)
= Simpanlah data tersebut dengan nama Latihan One Way ANOVA, sehingga
akan tampak seperti gambar berikut:

13
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= Lakukan analisis dengan menggunakan menu Analyze » Compare Means >

One Way ANOVA
= Masukkan variabel X2 ke Dependent List dan X1 ke Factor sehingga akan

terlihat seperti berikut:

= Klik tombol Post Hoc > LSD - Continue
= Klik tombol Options > Descriptive > Homogeneity of Variances Test >

Continue
= Klik OK sehingga akan muncul hasil analisis seperti berikut:

14
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Descriptives

IPK
95% Confidence Interval
for Mean
Std. Std. Lower Upper
N Mean Deviation Error Bound Bound Minimum | Maximum
Desa 7| 2.8300 17263 | .06525 2.6703 2.9897 2.58 3.04
Pinggiran 10 | 3.1490 18472 | .05841 3.0169 3.2811 2.91 3.45
Kota 9| 3.3467 .23463 | .07821 3.1663 3.5270 2.82 3.66
Total 26 | 3.1315 .28159 | .05522 3.0178 3.2453 2.58 3.66

= Penafsiran print out hasil analisis:
= Bagian Descriptive di atas menampilkan hasil analisis statistik deskriptifnya

seperti rata per kelompok, standar deviasi, standar error, minimum dan

maksimum
Test of Homogeneity of Variances
IPK
Levene
Statistic dfl df2 Sig.
.014 2 23 .986

= Bagian Test of Homogeneity of Variances menampilkan hasil uji
homogenitas varians sebagai prasyarat untuk dapat menggunakan ANOVA. Hasil
pengujian ditemukan bahwa F hitung = 0,014 dengan sig = 0,986. Oleh karena
nilai sig > 0,05 maka dapat disimpulkan bahwa varians antar kelompok bersifat
homogen. Dengan demikian prasyarat untuk dapat menggunakan ANOVA

terpenuhi.
ANOVA
IPK

Sum of

Squares df Mean Square F Sig.
Between Groups 1.056 2 .528 13.111 .000
Within Groups 926 23 .040
Total 1.982 25

= Bagian di atas menampilkan hasil uji beda rata-rata secara keseluruhan. Pada
tabel tersebut ditemukan harga F hitung sebesar 13,111 dengan sig = 0,000.
Oleh karena nilai sig < 0,05 maka Ho ditolak sehingga dapat disimpulkan ada
perbedaan rata-rata IPK antara mahasiswa yang berasal dari desa, pinggiran,
dan kota. (Jika hasil pengujiannya signifikan maka dilanjutkan ke uji post hoc,
tetapi jika tidak signifikan penguijian berhenti sampai di sini).

15
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Multiple Comparisons
Dependent Variable: IPK

LSD
95% Confidence Interval
Mean
Difference
(1) Asal Daerah | (J) Asal Daerah (1-J) Std. Error Sig. Lower Bound | Upper Bound
Desa Pinggiran -.3190(*) .09890 .004 -.5236 -.1144
Kota -.5167(%) .10113 .000 -.7259 -.3075
Pinggiran Desa .3190(*) .09890 .004 1144 5236
Kota -1977(%) .09221 .043 -.3884 -.0069
Kota Desa .5167(*) .10113 .000 .3075 .7259
Pinggiran 1977(%) .09221 .043 .0069 .3884

* The mean difference is significant at the .05 level.

= Bagian ini menampilkan hasil uji lanjut untuk mengetahui perbedaan antar
kelompok secara spesifik sekaligus untuk mengetahui mana di antara ketiga
kelompok tersebut yang IPKnya paling tinggi. Untuk melihat perbedaan antar
kelompok dapat dilihat pada kolom sig. Misalnya untuk melihat perbedaan IPK
antara mahasiswa yang berasal dari Desa dan Pinggiran diperoleh nilai sig =
0,004, Oleh karena nilai sig < 0,05 dapat disimpulkan bahwa ada perbedaan IPK
antara mahasiswa yang berasal dari Desa dan Pinggiran. Dalam hal ini IPK
mahasiswa yang berasal dari desa lebih rendah daripada IPK mahasiswa yang
berasal dari pinggiran. (Coba lakukan pembandingan IPK antara Desa dan Kota,
serta antara Pinggiran dan Kota! Buatlah kesimpulannya!)

Latihan One Way ANOVA

= Berikut ini disajikan data Gaji Karyawan bulan September 2008:

Gaji (Ribuan Rupiah)
Bagian Bagian
Produksi Pemasaran | Bagian Staff
2500 1980 3000
1750 1876 3400
2350 1950 2860
2230 2450 2750
2000 2300 2600
1676 1750
1580 1500
1850 2200
2500

= Ujilah apakah ada perbedaan Gaji antara karyawan yang berasal dari Bagian
Produksi, Pemasaran, dan Staff? Jika ada perbedaan, manakah di antara
ketiganya yang memiliki Gaji paling tinggi dan paling Rendah? (Gunakan taraf
signifikansi 5%)

16
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Aplikasi Komputer Lanjut

Lle(‘:r‘i’:r 05 | Korelas Product Moment (Pearson) | © 2015

= Tujuan:
= Digunakan untuk menguji korelasi/hubungan antara satu variabel dengan satu
variabel lainnya.
= Data yang dianalisis harus berupa data yang berskala interval/rasio
= Contoh Masalah:
= Apakah ada korelasi yang positif antara motivasi belajar dengan prestasi belajar

mahasiswa?
= Apakah ada hubungan antara pengalaman kerja dengan produktivitas kerja
karyawan?
= Kasus:
= Berikut ini disajikan data tentang motivasi belajar mahasiswa dan prestasi
belajarnya:
Motivasi | Prestasi
Belajar | Belajar
58 3.54
45 2.82
54 3.41
48 3.25
61 3.36
54 3.38
52 3.43
50 3.66
58 3.27
60 3.3
48 3.19
62 3.33
44 3.16
56 3.4
53 3.16
61 3.38
63 3.2
46 3.09
57 3.31
49 3.34
55 3.39
48 3.11
58 3.12
52 3.35
60 3.45
54 3.15

17
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= Ujilah apakah ada korelasi yang positif antara motivasi belajar dengan prestasi
belajar? (Gunakan taraf signifikansi 5%)

= Langkah-langkah dalam menganalisis

= Rekamlah data tersebut ke dalam dua kolom:
= Kolom pertama data tentang Motivasi Belajar
= Kolom kedua data tentang Prestasi Belajar

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X, Label = Motivasi Belajar)
= Baris kedua (Name =Y, Label = Prestasi Belajar)

= Simpanlah data tersebut dengan nama Latihan Korelasi Product Moment,
sehingga akan tampak seperti gambar berikut:

= Lakukan analisis dengan menggunakan menu Analyze »> Correlate >

Bivariate
= Masukkan variabel X dan Y ke kotak Variables sehingga akan terlihat seperti

berikut:

18
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= Klik tombol Options > Means and Standard Deviation -> Cross Product

Deviations and Covariance - Continue
= Klik OK sehingga akan muncul hasil analisis:

= Penafsiran print out hasil analisis:

Descriptive Statistics

Mean Std. Deviation
Motivasi Belajar 54.0769 5.58515 26
Prestasi Belajar 3.2904 .16806 26

= Bagian Descriptive di atas menampilkan hasil analisis statistik deskriptifnya
seperti rata-rata per variabel, standar deviasi, dan jumlah sampel

Correlations

Motivasi Prestasi
Belajar Belajar
Motivasi Belajar Pearson Correlation 1 .397(%)
Sig. (2-tailed) .045
Sum of Squares
and Cross-products 779.846 9.319
Covariance 31.194 .373
N 26 26
Prestasi Belajar Pearson Correlation .397(%) 1
Sig. (2-tailed) .045
Sum of Squares
and Cross-products 9.319 706
Covariance .373 .028
N 26 26

* Correlation is significant at the 0.05 level (2-tailed).

19
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= Bagian ini menampilkan hasil analisis korelasi dan ukuran statistik yang lainnya
seperti sum-of square (jumlah kuadrat), cross product, dan varians kovarians.
Cara membacanya adalah untuk melihat besarnya koefisien korelasi dapat dilihat
dengan mempertemukan kolom dengan baris variabel lalu ambil sub baris
Pearson Correlation. Dengan cara tersebut dapat ditemukan angka koefisien
korelasi antara Motivasi Belajar dengan Prestasi Belajar adalah 0,397 dengan sig.
(2-tailed) 0,045. Oleh karena hipotesis yang diajukan adalah hipotesis satu arah
(lihat pertanyaannya) atau Ho p < 0 dan Ha p > 0 maka nilai sig. (2-tailed)
harus dibagi 2 sehingga menjadi 0,0225. Oleh karena nilai sig. (1-tailed) < 0,05
maka Ho ditolak sehingga dapat disimpulkan ada hubungan yang positif antara
motivasi belajar dengan prestasi belajar.

Latihan Korelasi Product Moment

= Berikut ini disajikan data pengalaman kerja dan produktivitas Karyawan bulan
September 2008:

Pengalaman | Produktivitas
Kerja Kerja (Unit
(Tahun) per hari)

58
45
55
48
62
54
52
50
59
60
49
63
45
57
53
61
63
47
57
49
56
49
59
53

Ao | |INOIN|(O (N[O [OCHININ(N(N|(O

= Hitunglah:
= Berapakah rata-rata pengalaman kerja dan produktivitas karyawan?

20



Pedoman Praktikum Aplikasi Komputer Lanjut

= Ujilah apakah ada benar bahwa semakin lama pengalaman karyawan juga
semakin tinggi tingkat produktivitasnya? (Gunakan taraf signifikansi 5%)
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Aplikasi Komputer Lanjut

Lembar S
Kerja | 00 Regres Linear Sederhana © 2015

= Tujuan:
= Digunakan untuk menguji hubungan/korelasi/pengaruh satu variabel bebas
terhadap satu variabel terikat.
= Regresi juga dapat digunakan untuk melakukan prediksi atau estimasi variabel
terikat berdasarkan variabel bebasnya.
= Data yang dianalisis harus berupa data yang berskala interval/rasio
= Contoh Masalah:
= Apakah ada pengaruh motivasi belajar terhadap prestasi belajar mahasiswa?
= Apakah pengalaman kerja mempengaruhi produktivitas kerja karyawan?
= Kasus:
= Berikut ini disajikan data tentang motivasi belajar mahasiswa dan prestasi
belajarnya (Data ini sama dengan data yang diberikan untuk latihan korelasi
product moment):

Motivasi | Prestasi
Belajar | Belajar
58 3.54
45 2.82
54 3.41
48 3.25
61 3.36
54 3.38
52 3.43
50 3.66
58 3.27
60 3.3
48 3.19
62 3.33
44 3.16
56 3.4
53 3.16
61 3.38
63 3.2
46 3.09
57 3.31
49 3.34
55 3.39
48 3.11
58 3.12
52 3.35
60 3.45
54 3.15
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= Uijilah apakah ada pengaruh motivasi belajar terhadap prestasi belajar?
(Gunakan taraf signifikansi 5%)

= Hitunglah berapa besarnya kontribusi variabel bebas terhadap variabel
terikatnya?

= Bagaimana persamaan garis regresinya? Tafsirkan maknanya!

= Langkah-langkah dalam menganalisis

= Rekamlah data tersebut ke dalam dua kolom:
= Kolom pertama data tentang Motivasi Belajar
= Kolom kedua data tentang Prestasi Belajar

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X, Label = Motivasi Belajar)
= Baris kedua(Name = Y, Label = Prestasi Belajar)

= Simpanlah data tersebut dengan nama Latihan Regresi Linear Sederhana,
sehingga akan tampak seperti gambar berikut:

= Lakukan analisis dengan menggunakan menu Analyze > Regression >
Linear

= Masukkan variabel Y ke kotak Dependent dan variabel X ke dalam kotak
Independent(s) sehingga akan terlihat seperti berikut:
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I Linear Regression

> Metivasi Belajar [

I | @ Frestasi Belajar [y]

= Klik OK sehingga akan muncul hasil analisis:

= Penafsiran print out hasil analisis:

Variables Entered/Removed(b)

Variables Variables
Model Entered Removed Method
1 Motivasi
Belajar(a) Enter

a All requested variables entered.
b Dependent Variable: Prestasi Belajar

= Bagian ini menampilkan variabel yang dimasukkan dalam model, dikeluarkan,
metode analisisnya. Dalam hal ini variabel yang dimasukkan ke dalam model
adalah Motivasi Belajar, variabel yang dikeluarkan tidak ada dan metode
analisis yang digunakan adalah metode enter (dimasukkan secara
simultan/bersama). Di bagian bawah juga ditampilkan nama variabel terikatnya
yaitu Prestasi Belajar.

Model Summary

Adjusted R | Std. Error of
Model R R Square Square the Estimate
1 .397(a) .158 123 15742

a Predictors: (Constant), Motivasi Belajar

= Bagian ini menampilkan:
w R = 0,397 artinya koefisien korelasinya sebesar 0,397 (Bandingkan dengan
angka koefisien korelasi product moment yang sudah Anda hitung pada
latihan sebelumnya!)
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= R Square = 0,158 menunjukkan angka koefisien determinasinya (R?). Artinya
variansi dalam prestasi dapat dijelaskan oleh motivasi belajar melalui model
sebesar 15,8%, sisanya berasal dari variabel lain. Atau dengan bahasa
sederhana besarnya kontribusi/sumbangan motivasi belajar terhadap prestasi
belajar adalah sebesar 15,8%, sisanya (84,2%) berasal dari variabel lain.

= Adjusted R square = 0,123. Ukuran ini maknanya sama dengan R square,
hanya saja Adjusted R square ini nilainya lebih stabil karena sudah
disesuaikan dengan jumlah variabel bebasnya.

= Standard Error of The Estimate = 0,15742 yang menunjukkan ukuran tingkat
kesalahan dalam melakukan prediksi terhadap variabel terikat.

ANOVA(b)
Sum of
Model Squares df Mean Square F Sig.
Regression A11 1 A11 4.494 .045(a)
Residual 595 24 .025
Total .706 25

a Predictors: (Constant), Motivasi Belajar
b Dependent Variable: Prestasi Belajar

= Bagian ini menampilkan hasil pengujian koefisien determinasi. Hasil pengujian
tersebut ditemukan harga F hitung sebesar 4,494 dengan sig. = 0,045. Oleh
karena nilai sig. < 0,05 maka Ho (p = 0) ditolak yang artinya motivasi belajar
memiliki pengaruh yang signifikan terhadap prestasi belajar.
Coefficients(a)
Unstandardized Standardized
Coefficients Coefficients
Model B Std. Error Beta t Sig.
1 (Constant) 2.644 .306 8.630 .000
Motivasi 012 006 397 2.120 045
Belajar

a Dependent Variable: Prestasi Belajar

=

Bagian ini menampilkan persamaan garis regresi dan pengujiannya. Persamaan
garis regresi dapat diperoleh dari kolom Unstandardized Coefficients (B).
Dengan demikian persamaan garis regresinya adalah:

Y'=2,644 + 0,012 X

Untuk menguiji koefisen garisnya dapat dilihat pada kolom t dan sig. Hasil
pengujian ditemukan nilai t hitung sebesar 2,120 dengan sig. = 0,045
(bandingkan dengan nilai sig. F). Oleh karena nilai sig. < 0,05 maka Ho ( = 0)
ditolak yang artinya motivasi belajar berpengaruh positif terhadap prestasi
belajar. (Mengapa pengaruhnya positif?)
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Latihan Regresi Linear Sederhana

= Berikut ini disajikan data pengalaman kerja dan produktivitas Karyawan bulan
September 2008:

Pengalaman | Produktivitas
Kerja Kerja (Unit
(Tahun) per hari)

58
45
55
48
62
54
52
50
59
60
49
63
45
57
53
61
63
47
57
49
56
49
59
53

Ao | OO INOIN|O N[O ININ(N(N|O

= Hitunglah:
= Berapakah koefisien determinasinya? Tafsirkan maknanya!
= Tentukan persamaan garis regresinya!
= Uijilah apakah ada benar bahwa semakin lama pengalaman karyawan juga
semakin tinggi tingkat produktivitasnya? (Gunakan taraf signifikansi 5%)
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Aplikasi Komputer Lanjut

Lembar .
Kerja | 07 Regres Linear Ganda © 2015

= Tujuan:
= Digunakan untuk menguji hubungan/korelasi/pengaruh lebih dari satu variabel
bebas terhadap satu variabel terikat.
= Regresi juga dapat digunakan untuk melakukan prediksi atau estimasi variabel
terikat berdasarkan variabel bebasnya.
= Data yang dianalisis harus berupa data yang berskala interval/rasio
= Contoh Masalah:
= Apakah ada pengaruh uang saku dan motivasi belajar terhadap prestasi belajar
mahasiswa?
= Bagaimana pengaruh lingkungan kerja dan pengalaman kerja terhadap
produktivitas kerja karyawan?
= Kasus:
= Berikut ini disajikan data tentang jumlah uang saku, motivasi belajar mahasiswa
dan prestasi belajarnya:

Uang Saku
(Ribuan Motivasi | Prestasi
Rupiah per Belajar | Belajar
hari)
50 58 3.54
60 45 2.82
65 54 3.41
55 48 3.25
40 61 3.36
35 54 3.38
65 52 3.43
90 50 3.66
35 58 3.27
30 60 3.30
45 48 3.19
25 62 3.33
30 44 3.16
50 56 3.40
60 53 3.16
40 61 3.38
45 63 3.20
45 46 3.09
65 57 3.31
55 49 3.34
45 55 3.39
40 48 3.11
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30 58 3.12
25 52 3.35
45 60 3.45
65 54 3.15

= Hitunglah berapa besarnya kontribusi bersama seluruh variabel bebas terhadap
variabel terikatnya?

Ujilah apakah ada kontribusi tersebut signifikan? (Gunakan taraf signifikansi 5%)
Bagaimana persamaan garis regresinya? Tafsirkan maknanya!

Ujilah pengaruh secara masing-masing variabel bebas secara parsial!

¥

= Langkah-langkah dalam menganalisis

= Rekamlah data tersebut ke dalam tiga kolom:
= Kolom pertama data tentang Uang Saku
= Kolom kedua data tentang Motivasi Belajar
= Kolom ketiga data tentang Prestasi Belajar

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X1, Label = Uang Saku)
= Baris kedua (Name = X2, Label = Motivasi Belajar)
= Baris ketiga (Name =Y, Label = Prestasi Belajar)

= Simpanlah data tersebut dengan nama Latihan Regresi Ganda, sehingga akan
tampak seperti gambar berikut:

= Lakukan analisis dengan menggunakan menu Analyze > Regression ->
Linear

= Masukkan variabel Y ke kotak Dependent dan variabel X1 dan X2 ke dalam
kotak Independent(s) sehingga akan terlihat seperti berikut:
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= Klik OK sehingga akan muncul hasil analisis:

= Penafsiran print out hasil analisis:

Variables Entered/Removed(b)

Variables
Removed

Variables

Entered Method

Model

1 Motivasi
Belajar,

Uang
Saku(a)

a All requested variables entered.
b Dependent Variable: Prestasi Belajar

Enter

= Bagian ini menampilkan variabel yang dimasukkan dalam model, dikeluarkan,
metode analisisnya. Dalam hal ini variabel yang dimasukkan ke dalam model
adalah Uang Saku dan Motivasi Belajar, variabel yang dikeluarkan tidak ada
dan metode analisis yang digunakan adalah metode enter (dimasukkan secara
simultan/bersama). Di bagian bawah juga ditampilkan nama variabel terikatnya
yaitu Prestasi Belajar.

Model Summary

Adjusted R | Std. Error of
Model R R Square Square the Estimate
1 .524(a) 274 2211 14927

a Predictors: (Constant), Motivasi Belajar, Uang Saku

= Bagian ini menampilkan:
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R = 0,524 artinya koefisien korelasinya sebesar 0,524. Angka menunjukkan
derajad korelasi antara variabel uang saku dan motivasi belajar dengan
prestasi belajar.

R Square = 0,274 menunjukkan angka koefisien determinasinya (R?). Artinya
variansi dalam prestasi dapat dijelaskan oleh motivasi belajar dan uang saku
melalui model sebesar 27,4%, sisanya (72,6%) berasal dari variabel lain.
Atau dengan bahasa sederhana besarnya kontribusi/sumbangan uang saku
dan motivasi belajar terhadap prestasi belajar adalah sebesar 27,4%, sisanya
(72,6%) berasal dari variabel lain.

Adjusted R square = 0,211. Ukuran ini maknanya sama dengan R square,
hanya saja Adjusted R square ini nilainya lebih stabil karena sudah
disesuaikan dengan jumlah variabel bebasnya.

Standard Error of The Estimate = 0,14927 yang menunjukkan ukuran tingkat
kesalahan dalam melakukan prediksi terhadap variabel terikat.

ANOVA(b)
Sum of
Model Squares df Mean Square F Sig.
Regression 194 2 .097 4.344 .025(a)
Residual 513 23 .022
Total .706 25

a Predictors: (Constant), Motivasi Belajar, Uang Saku
b Dependent Variable: Prestasi Belajar

= Bagian ini menampilkan hasil pengujian koefisien determinasi. Hasil pengujian

tersebut ditemukan harga F hitung sebesar 4,344 dengan Sig. = 0,025. Oleh
karena nilai sig. < 0,05 maka Ho (p = 0) ditolak yang artinya uang saku dan
motivasi belajar secara simultan memiliki pengaruh yang signifikan terhadap
prestasi belajar. (Jika penguijian F hasilnya signifikan atau Ho ditolak maka perlu
dilanjutkan penguijian secara parsial dengan cara menguji koefisien garis regresi
untuk masing-masing variabel, akan tetapi jika pengujian F tidak signifikan atau
Ho diterima maka tidak perlu dilanjutkan ke uji parsial)

Coefficients(a)

Unstandardized Standardized
Coefficients Coefficients
Model B Std. Error Beta t Sig.
1 (Constant) 2.300 341 6.735 .000
Uang Saku .004 .002 .355 1.921 .067
Motivasi 015 006 496 2.680 013
Belajar

a Dependent Variable: Prestasi Belajar

= Bagian ini menampilkan persamaan garis regresi dan pengujiannya. Persamaan

garis regresi dapat diperoleh dari kolom Unstandardized Coefficients (B).
Dengan demikian persamaan garis regresinya adalah:

30



Pedoman Praktikum Aplikasi Komputer Lanjut

Y= 2,300 + 0,004 X1 + 0,015 X2
= Untuk menguiji koefisen garisnya dapat dilihat pada kolom t dan sig. Pengujian

koefisien garis regresi dilakukan sebagai berikut:

= Untuk variabel uang saku (X1) ditemukan nilai bl = 0,004 dengan t = 1,921
dan Sig. = 0,067. Oleh karena nilai sig. > 0,05 maka Ho (B:1 = 0) diterima
yang artinya variabel uang saku tidak berpengaruh terhadap prestasi belajar
jika motivasi belajar dikendalikan/dikontrol.

= Untuk variabel motivasi belajar (X2) ditemukan nilai b2 = 0,015 dengan t =
2,680 dan Sig. = 0,013. Oleh karena nilai sig. < 0,05 maka Ho (B> = 0)
ditolak yang artinya variabel motivasi belajar berpengaruh positif terhadap
prestasi belajar jika variabel uang saku dikendalikan/dikontrol.
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Latihan Regresi Linear Sederhana

= Berikut ini disajikan data lingkungan kerja, pengalaman kerja dan produktivitas
Karyawan bulan September 2008:

Pengalaman | Produktivitas

Llngku_ngan Kerja Kerja (Unit
Kerja (Tahun) per hari)
61 5 58
50 7 45
52 7 55
50 2 48
58 7 62
60 5 54
48 4 52
54 8 50
66 4 59
56 6 60
45 7 49
61 8 63
63 2 45
46 5 57
57 7 53
56 4 61
55 5 63
48 2 47
58 4 57
52 6 49
58 8 56
45 4 49
54 6 59
48 4 53

= Hitunglah:

= Berapakah koefisien determinasinya? Tafsirkan maknanya!

= Ujilah apakah kontribusi bersama variabel bebas terbukti signifikan pada taraf
signifikansi 5%?
Tentukan persamaan garis regresinya!
Ujilah apakah secara parsial variabel lingkungan kerja dan pengalaman
karyawan berpengaruh terhadap produktivitas kerja? (Gunakan taraf
signifikansi 5%)

=
=

32



Pedoman Praktikum Aplikasi Komputer Lanjut

Aplikasi Komputer Lanjut

Lembar .. .
Kerja 08 Uji Normalitas © 2015

= Tujuan:
= Untuk mengetahui distribusi data, apakah berbentuk distribusi normal atau tidak.

= Contoh Masalah:
= Apakah data uang saku berdistribusi normal?
= Apakah data motivasi belajar berdistribusi normal?
= Apakah data prestasi belajar berdistribusi normal?

= Kasus:
= Berikut ini disajikan data tentang jumlah uang saku, motivasi belajar mahasiswa
dan prestasi belajarnya:

Uang Saku
(Ribuan Motivasi | Prestasi
Rupiah per Belajar | Belajar
hari)
50 58 3.54
60 45 2.82
65 54 3.41
55 48 3.25
40 61 3.36
35 54 3.38
65 52 3.43
90 50 3.66
35 58 3.27
30 60 3.30
45 48 3.19
25 62 3.33
30 44 3.16
50 56 3.40
60 53 3.16
40 61 3.38
45 63 3.20
45 46 3.09
65 57 3.31
55 49 3.34
45 55 3.39
40 48 3.11
30 58 3.12
25 52 3.35
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45 60 3.45
65 54 3.15

= Uijilah apakah ketiga variabel di atas memiliki distribusi normal? Ujilah dengan
menggunakan taraf signifikansi 5%!

= Langkah-langkah dalam menganalisis

= Rekamlah data tersebut ke dalam tiga kolom:
= Kolom pertama data tentang Uang Saku
x= Kolom kedua data tentang Motivasi Belajar
= Kolom ketiga data tentang Prestasi Belajar

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X1, Label = Uang Saku)
= Baris kedua (Name = X2, Label = Motivasi Belajar)
= Baris ketiga (Name =Y, Label = Prestasi Belajar)

= Simpanlah data tersebut dengan nama Latihan Uji Normalitas, sehingga akan
tampak seperti gambar berikut:

= Lakukan analisis dengan menggunakan menu Analyze - Nonparametric Test
> 1 Sample K-S...

= Masukkan semua variabel ke kotak Test Variable List sehingga akan terlihat
seperti berikut:
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= Klik OK sehingga akan muncul hasil analisis:

= Penafsiran print out hasil analisis:

One-Sample Kolmogorov-Smirnov Test

Motivasi Prestasi

Uang Saku Belajar Belajar
N 26 26 26
Normal Parameters(a,b) Mean 47.5000 54.0769 3.2904
Std. Deviation 15.37856 5.58515 .16806
Most Extreme Absolute 141 .105 .100
Differences Positive 141 092 094
Negative -.072 -.105 -.100
Kolmogorov-Smirnov Z 721 .535 .509
Asymp. Sig. (2-tailed) .675 .937 .958

a Test distribution is Normal.
b Calculated from data.

= Tabel di atas menunjukkan hasil analisis uji normalitas terhadap ketiga variabel
di atas. Bagian yang perlu dilihat untuk keperluan uji normalitas adalah bagian
baris Kolmogorov-Smirnov Z dan Asymp. Sig. (2-tailed). Jika nilai Asymp
Sig lebih dari atau sama dengan 0,05 maka data berdistribusi normal, jika Asymp
Sig kurang dari 0,05 maka distribusi data tidak normal.

= Berdasarkan hasil analisis di atas diperoleh untuk variabel uang saku nilai Z K-S
sebesar 0,721 dengan asymp sig 0,675. Oleh karena nilai asymp sig tersebut
lebih besar dari 0,05 maka dapat disimpulkan bahwa data variabel uang saku
berdistribusi normal.

= Bagaimana dengan variabel lainnya? Buatlah kesimpulannya!
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Aplikasi Komputer Lanjut

Lembar e .
Kerja 09 Uji Linearitas © 2015
= Tujuan:
= Untuk mengetahui linearitas hubungan antara variabel bebas dengan variabel
terikat.

= Contoh Masalah:
= Apakah hubungan antara variabel uang saku dengan variabel prestasi belajar
berbentuk garis linear?
= Apakah hubungan antara variabel motivasi belajar dengan variabel prestasi
belajar berbentuk garis linear?

= Kasus:
= Berikut ini disajikan data tentang jumlah uang saku, motivasi belajar mahasiswa
dan prestasi belajarnya:

Uang Saku
(Ribuan Motivasi | Prestasi
Rupiah per Belajar | Belajar
hari)
50 58 3.54
60 45 2.82
65 54 3.41
55 48 3.25
40 61 3.36
35 54 3.38
65 52 3.43
90 50 3.66
35 58 3.27
30 60 3.30
45 48 3.19
25 62 3.33
30 44 3.16
50 56 3.40
60 53 3.16
40 61 3.38
45 63 3.20
45 46 3.09
65 57 3.31
55 49 3.34
45 55 3.39
40 48 3.11
30 58 3.12
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25 52 3.35
45 60 3.45
65 54 3.15

= Uijilah apakah hubungan antara variabel uang saku dengan variabel prestasi
belajar berbentuk linear?

= Ujilah apakah hubungan antara variabel motivasi belajar dengan variabel prestasi
belajar berbentuk linear?

= Gunakan taraf signifikansi 5%!

= Langkah-langkah dalam menganalisis

= Rekamlah data tersebut ke dalam tiga kolom:
= Kolom pertama data tentang Uang Saku
= Kolom kedua data tentang Motivasi Belajar
= Kolom ketiga data tentang Prestasi Belajar

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X1, Label = Uang Saku)
= Baris kedua (Name = X2, Label = Motivasi Belajar)
= Baris ketiga (Name = Y, Label = Prestasi Belajar)

= Simpanlah data tersebut dengan nama Latihan Uji Linearitas, sehingga akan
tampak seperti gambar berikut:

= Lakukan analisis dengan menggunakan menu Analyze > Compare Means >
Means...

= Masukkan seluruh variabel bebas (X1 dan X2) ke dalam kotak Independent List
dan masukkan variabel terikatnya (Y) pada kotak Dependent List. sehingga akan
terlihat seperti berikut:
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= Klik tombol Option > klik Test for linearity - klik Continue
= Klik OK sehingga akan muncul hasil analisis:

= Penafsiran print out hasil analisis:

ANOVA Table
Sum of Mean
Squares df Square F Sig.
Prestasi Between (Combined) 426 9 .047 2.698 .040
ge:flar* Uang  Groups Linearity 034 1 034 1912  .186
aku .
Deviation from 392 8 049 | 2796 .038
Linearity
Within Groups .280 16 .018
Total .706 25

= Print out yang dihasilkan dari analisis ini sebenarnya cukup banyak namun untuk
kepentingan uji linearitas yang perlu ditafsirkan hanyalah print out ANOVA
Table seperti terlihat di atas.

= Yang perlu dilihat adalah hasil uji F untuk baris Deviation from linearity.
Kriterianya adalah jika nila sig F tersebut kurang dari 0,05 maka hubungannya
tidak linear, sedangkan jika nilai sig F lebih dari atau sama dengan 0,05 maka
hubungannya bersifat linear.

= Berdasarkan hasil analisis di atas menunjukkan bahwa nila F yang ditemukan
adalah sebesar 2,796 dengan sig 0,038. Oleh karena nilai sig tersebut kurang
dari 0,05 maka dapat disimpulkan bahwa hubungan antara variabel uang saku
dan prestasi belajar bersifat tidak linear.

Latihan

= Bagaimana dengan variabel motivasi belajar dengan prestasi belajar? Apakah
hubungannya bersifat linear? Cobalah lakukan analisis sendiri terhadap data di atas
dan ujilah dengan melihat print out hasil analisisnya!
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Aplikasi Komputer Lanjut

ema | 10 | Uji KolinearitagMultikolinearitas | © 2015
= Tujuan:
= Untuk melihat ada tidaknya hubungan yang sangat kuat/sempurna antar variabel
bebas (X)

= Istilah kolinearitas dipakai jika hanya ada dua variabel bebas, sedangkan
multkolinearitas digunakan jika jumlah variabel bebasnya lebih dari dua.

= Contoh Masalah:
= Apakah hubungan yang kuat antara variabel uang saku dengan motivasi belajar?

= Kasus:
= Berikut ini disajikan data tentang jumlah uang saku, motivasi belajar mahasiswa
dan prestasi belajarnya:

Uang Saku
(Ribuan Motivasi | Prestasi
Rupiah per Belajar | Belajar
hari)
50 58 3.54
60 45 2.82
65 54 3.41
55 48 3.25
40 61 3.36
35 54 3.38
65 52 3.43
90 50 3.66
35 58 3.27
30 60 3.30
45 48 3.19
25 62 3.33
30 44 3.16
50 56 3.40
60 53 3.16
40 61 3.38
45 63 3.20
45 46 3.09
65 57 3.31
55 49 3.34
45 55 3.39
40 48 3.11
30 58 3.12
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25 52 3.35
45 60 3.45
65 54 3.15

= Ujilah apakah hubungan antara variabel uang saku dengan variabel prestasi
belajar berbentuk linear?

= Ujilah apakah hubungan antara variabel motivasi belajar dengan variabel prestasi
belajar berbentuk linear?

= Gunakan taraf signifikansi 5%!

= Langkah-langkah dalam menganalisis

= Rekamlah data tersebut ke dalam tiga kolom:
= Kolom pertama data tentang Uang Saku
= Kolom kedua data tentang Motivasi Belajar
= Kolom ketiga data tentang Prestasi Belajar

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X1, Label = Uang Saku)
= Baris kedua (Name = X2, Label = Motivasi Belajar)
= Baris ketiga (Name = Y, Label = Prestasi Belajar)

= Simpanlah data tersebut dengan nama Latihan Uji Multikolienaritas,
sehingga akan tampak seperti gambar berikut:

= Beberapa Uji yang dapat digunakan:
= Uji korelasi Product Moment (uji ini dapat dipakai jika hanya ada dua variabel
bebas)
= Uji VIF (Variance Inflation Factor)

= Uji VIF (Variance Inflation Factor)
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= Lakukan analisis dengan menggunakan menu Analyze > Regression ->

Linear

= Masukkan variabel Y ke kotak Dependent dan variabel X1 dan X2 ke dalam

kotak Independent(s) sehingga akan terlihat seperti berikut:

= Klik tombol Statistics... > klik Colinearity Diagnostics > klik Continue

= Klik OK sehingga akan muncul hasil analisis:

= Penafsiran print out hasil analisis:

Coefficients(a)

Unstandardized Standardized
Coefficients Coefficients Collinearity Statistics
Std.
Model B Error Beta t Sig. Tolerance VIF
1 (Constant) 2.300 .341 6.735 .000
Uang 004 .002 355  1.921 067 923 |  1.083
Saku
Motivasi 015 .006 496 | 2.680 013 923 | 1.083
Belajar

a Dependent Variable: Prestasi Belajar

= Print out yang dihasilkan dari analisis ini sebenarnya cukup banyak dan sama
dengan yang dihasilkan dari analisis regresi ganda namun untuk kepentingan uji
multikolinearitas yang perlu ditafsirkan hanyalah print out Coefficients seperti

terlihat di atas.

= Yang perlu dilihat adalah nilai VIF. Kriterianya adalah jika nilai VIF tersebut

kurang dari 4 maka tidak terjadi multikolinearitas, sedangkan jika nilai VIF lebih
dari 4 maka terjadi multikolinearitas.
= Berdasarkan hasil analisis di atas menunjukkan bahwa nilai VIF yang ditemukan
adalah sebesar 1,083. Oleh karena nilai tersebut kurang 4 maka dapat
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disimpulkan bahwa tidak terjadi kolinearitas antara variabel uang saku dan
motivasi belajar.
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Aplikasi Komputer Lanjut

Lembar | 4 4 Uji Homosedastisitas © 2015

Kerja

Q Tujuan:
= Digunakan untuk mengetahui kesamaan varians error untuk setiap nilai X.
= Error=residu=e=Y-Y'
= Lawan homosedastisitas adalah heterosedastisitas.
= Analisis regresi mensyaratkan terjadinya homosedastisitas.

O Contoh Masalah:
= Apakah error yang dihasilkan dari sebuah persamaan garis regresi Y atas X1 dan
X2 memiliki varians yang homogen?

U Kasus:
= Berikut ini disajikan data tentang jumlah uang saku, motivasi belajar mahasiswa
dan prestasi belajarnya:

Uang Saku
(Ribuan Motivasi | Prestasi
Rupiah per Belajar | Belajar
hari)
50 58 3.54
60 45 2.82
65 54 3.41
55 48 3.25
40 61 3.36
35 54 3.38
65 52 3.43
90 50 3.66
35 58 3.27
30 60 3.30
45 48 3.19
25 62 3.33
30 44 3.16
50 56 3.40
60 53 3.16
40 61 3.38
45 63 3.20
45 46 3.09
65 57 3.31
55 49 3.34
45 55 3.39
40 48 3.11
30 58 3.12
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25 52 3.35
45 60 3.45
65 54 3.15

= Ujilah apakah varians error yang dihasilkan dari persamaan regresi variabel
prestasi belajar atas uang saku dan motivasi belajar bersifat homogen?
= Gunakan taraf signifikansi 5%!

O Langkah-langkah dalam menganalisis

= Rekamlah data tersebut ke dalam tiga kolom:
= Kolom pertama data tentang Uang Saku
= Kolom kedua data tentang Motivasi Belajar
= Kolom ketiga data tentang Prestasi Belajar

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X1, Label = Uang Saku)
= Baris kedua (Name = X2, Label = Motivasi Belajar)
= Baris ketiga (Name =Y, Label = Prestasi Belajar)

= Simpanlah data tersebut dengan nama Latihan Uji Homosedastisitas,
sehingga akan tampak seperti gambar berikut:

O Beberapa Uji yang dapat digunakan:
= Uji Park > Caranya meregresi nilai absolut error atas seluruh variabel bebas
= Uji Glesjer - Caranya meregres nilai kuadrat error atas seluruh variabel bebas
= Uji Rho Spearman - Caranya dengan menghitung koefisien korelasi rho
Spearman antara absolut error dengan variabel bebas

O Uji Park
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Langkah-langkah yang dilakukan untuk menggunakan uji Park adalah:
= Menyimpan nilai residual/error ke dalam data
= Mengabsolutkan nilai error/residual
= Melakukan analisis regresi atau meregres nilai absolut error atas seluruh variabel
bebas
Berikut ini akan disampaikan rincian untuk masing-masing langkah:
= Menyimpan nilai residual/error ke dalam data dengan cara:
% Lakukan analisis dengan menggunakan menu Analyze > Regression >
Linear
% Masukkan variabel Y ke kotak Dependent dan variabel X1 dan X2 ke dalam
kotak Independent(s) sehingga akan terlihat seperti berikut:

% Klik tombol Save... > klik Unstandardized pada kotak Residuals - klik
Continue

% Klik OK sehingga akan muncul hasil analisis regresi seperti biasa. Namun
demikian hasil analisis ini tidak dipakai untuk keperluan uji homosedastisitas,
tetapi analisis ini hanya ingin menambahkan nilai residual /error pada data.
Lihat pada data view akan ada tambahan satu variabel lagi berupa res_1
seperti terlihat pada gambar berikut ini:
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= Mengabsolutkan nilai error/residual, dengan langkah-langkah berikut:

B
)
oo

Klik menu Transform > Compute

Ketik abs_res pada kota Target variable. Penulisan ini tidaklah mutlak
artinya tidak harus abs_res tetapi bisa apa saja asal memenuhi ketentuan
dalam penulian nhama variabel.

Ketik abs(res_1) pada kotak Numeric Expression. Penulisan abs ini
sifatnya wajib karena merupakan fungsi untuk mengabsolutkan suatu
variabel, sedangkan res_1 merupakan nama variabel yang akan
diabsolutkan yang diletakkan di antara tanda kurung.

Hasilnya akan seperti terlihat pada gambar berikut:

Klik tombol Type & Label... |alu di kotak Label isikan Absolut Residu, lalu
klik tombol Continue

Klik OK sehingga di dalam data view akan ditambahkan satu variabel lagi
yaitu abs_res.
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= Meregresi nilai absolut error atas seluruh variabel bebas
% Lakukan analisis dengan menggunakan menu Analyze - Regression >
Linear

< Masukkan variabel abs_res ke kotak Dependent dan variabel X1 dan X2 ke

dalam kotak Independent(s) sehingga akan terlihat seperti berikut:

= Penafsiran print out hasil analisis:

ANOVA(b)
Sum of
Model Squares df Mean Square F Sig.
Regression .042 2 .021 2.811 .081(a)
Residual A71 23 .007
Total 212 25

a Predictors: (Constant), Motivasi Belajar, Uang Saku
b Dependent Variable: Absolute Residual
Coefficients(a)

Unstandardized Standardized
Coefficients Coefficients
Model B Std. Error Beta t Sig.
1 (Constant) 124 197 .628 536
Uang Saku .002 .001 .383 1.970 .061
Motivasi -.002 003 -.141 -723 477
Belajar

a Dependent Variable: Absolute Residual

= Print out yang dihasilkan dari analisis ini sebenarnya cukup banyak dan sama
dengan yang dihasilkan dari analisis regresi ganda namun untuk kepentingan uji
multikolinearitas yang perlu ditafsirkan hanyalah print out ANOVA dan
Coefficients seperti terlihat di atas.
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= Sebagaimana dalam analisis regresi ganda, yang perlu dilihat terlebih dahulu

adalah hasil pengujian F regresinya. Jika penguijian F signifikan (sig F < 0,05)
maka menunjukkan terjadinya heterosedastisitas, sedangkan jika sig F lebih dari
atau sama dengan 0,05 maka tidak terjadi heterosedastisitas.

Berdasarkan hasil analisis di atas menunjukkan bahwa nilai F yang ditemukan
sebesar 2,811 dengan sig 0,081. Oleh karena nilai sig tersebut lebih besar dari
0,05 maka dapat disimpulkan tidak terjadi heterosedastisitas. Dengan demikian
persyaratan analisis regresi terpenuhi.

Q Uji Rho Spearman:
Langkah-langkahnya hampir sama dengan uji Park, yaitu:

=
=

=

Menyimpan nilai residual/error, dengan langkah-langkah seperti pada uji Park.

Mengabsolutkan nilai error/residual, dengan langkah-langkah seperti pada uji

Park

Menghitung koefisien korelasi antara nilai absolut residu dengan seluruh variabel

bebas. Langkah-langkahnya adalah:

% Lakukan analisis dengan menggunakan menu Analyze > Correlate >
Bivariate...

< Masukkan variabel abs_res, X1 dan X2 ke dalam kotak Variables lalu
hilangkan tanda check pada bagian Pearson dan beri tanda check pada
bagian Spearman dengan cara klik, sehingga akan terlihat pada gambar
berikut ini:

= Klik OK sehingga akan muncul hasil analisis seperti berikut:

Correlations

Absolute Motivasi
Residual Uang Saku Belajar

Spearman's rho Absolute Residual Correlation

Coefficient 1.000 .383 -.189

Sig. (2-tailed) ) .054 .356
N 26 26 26
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Uang Saku Correlation

Coefficient .383 1.000 -.290
Sig. (2-tailed) .054 . .150
N 26 26

Motivasi Belajar Correlation 189 -290 1.000
Coefficient ' ' '
Sig. (2-tailed) .356 .150
N 26 26

= Yang perlu ditafsirkan hanyalah bagian koefisien korelasi Rho antara uang

saku dengan absolut residu, dan korelasi Rho antara motivasi belajar dengan

absolut residu. Jika nilai sig < 0,05 maka terjadi heterosedastisitas, jika
sebaliknya maka tidak terjadi heterosedastisitas.

= Hasil analisis di atas menunjukkan bahwa:

= Koefisien korelasi Rho antara uang saku dengan absolut residu adalah
sebesar 0,383 dengan sig 0,054. Oleh karena nilai sig tersebut lebih
besar dari 0,05 maka dapat disimpulkan bahwa tidak terjadi
heterosedastisitas untuk variabel uang saku.

= Koefisien korelasi Rho antara motivasi belajar dengan absolut residu
adalah sebesar -0,189 dengan sig 0,356. Oleh karena nilai sig tersebut
lebih besar dari 0,05 maka dapat disimpulkan bahwa tidak terjadi
heterosedastisitas untuk variabel motivasi belajar.

= Dengan demikian persyaratan terjadinya homosedastisitas dalam
persamaan regresi tersebut terpenuhi.

Q Uji Glesjer
Langkah-langkah uji Glesjer ini hampir sama dengan uji Park, hanya yang berbeda
adalah langkah kedua yakni mengkuadratkan nilai residu/error. Berikut ini langkah-
langkahnya:
= Menyimpan nilai residual/error ke dalam data
= Mengkuadratkan nilai residu/error
= Melakukan analisis regresi atau meregres nilai residu kuadrat atas seluruh

variabel bebas

Oleh karena langkah pertama dan ketiga sama, maka hanya akan dijelaskan langkah

kedua saja, yaitu mengkuadratkan nilai residu/error, dengan cara:
= Menyimpan nilai residual/error ke dalam data

Klik menu Transform > Compute

Ketik sqr_res pada kota Target variable. Penulisan ini tidaklah mutlak

artinya tidak harus sqr_res tetapi bisa apa saja asal memenuhi ketentuan
dalam penulian nama variabel.

Ketik res_1**2 pada kotak Numeric Expression. Penulisan ini sifatnya
wajib karena lambang ** dalam SPSS berarti pangkat, sedangkan res_1

merupakan nama variabel yang akan dikuadratkan.

Hasilnya akan seperti terlihat pada gambar berikut:
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= Coba lakukan analisis regresi atau meregres nilai residu kuadrat atas seluruh
variabel bebas lalu tafsirkan maknanya!
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Aplikasi Komputer Lanjut

Lembar | 4 » Uji Otokorelas © 2015

Kerja

= Tujuan:
= Digunakan untuk mendeteksi hubungan antara error periode yang satu dengan
error periode lainnya.
= Dalam analisis regresi error haruslah bersifat independen dari error lainnya,
artinya error dari pengamatan yang satu bukanlah merupakan akibat dari error
pengamatan yang lain.
= Khusus untuk data yang sifatnya time series, prasyarat ini harus dipenuhi.

= Contoh Masalah:
= Apakah terjadi otokorelasi untuk regresi variabel prestasi belajar atas variabel
uang saku dan motivasi belajar?

= Kasus:
= Berikut ini disajikan data tentang jumlah uang saku, motivasi belajar mahasiswa
dan prestasi belajarnya:

Uang Saku
(Ribuan Motivasi | Prestasi
Rupiah per Belajar Belajar
hari)
50 58 3.54
60 45 2.82
65 54 3.41
55 48 3.25
40 61 3.36
35 54 3.38
65 52 3.43
90 50 3.66
35 58 3.27
30 60 3.30
45 48 3.19
25 62 3.33
30 44 3.16
50 56 3.40
60 53 3.16
40 61 3.38
45 63 3.20
45 46 3.09
65 57 3.31
55 49 3.34
45 55 3.39
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40 48 3.11
30 58 3.12
25 52 3.35
45 60 3.45
65 54 3.15

= Ujilah apakah terjadi otokorelasi untuk regresi variabel prestasi belajar atas
variabel uang saku dan motivasi belajar?

= Langkah-langkah dalam menganalisis

= Rekamlah data tersebut ke dalam tiga kolom:
= Kolom pertama data tentang Uang Saku
= Kolom kedua data tentang Motivasi Belajar
= Kolom ketiga data tentang Prestasi Belajar

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = X1, Label = Uang Saku)
= Baris kedua (Name = X2, Label = Motivasi Belajar)
= Baris ketiga (Name = Y, Label = Prestasi Belajar)

= Simpanlah data tersebut dengan nama Latihan Uji Multikolienaritas,
sehingga akan tampak seperti gambar berikut:

= Uji yang dapat digunakan:
= Uji Durbin & Watson

= Uji VIF (Variance Inflation Factor)

= Lakukan analisis dengan menggunakan menu Analyze > Regression >
Linear
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=

=
=

Masukkan variabel Y ke kotak Dependent dan variabel X1 dan X2 ke dalam
kotak Independent(s) sehingga akan terlihat seperti berikut:

Klik tombol Statistics... > klik Durbin Watson Test - klik Continue
Klik OK sehingga akan muncul hasil analisis:

= Penafsiran print out hasil analisis:

Model Summary(b)

Adjusted R | Std. Error of Durbin-

Model R R Square Square the Estimate Watson
1 .524(a) 274 2211 14927 2.130
a Predictors: (Constant), Motivasi Belajar, Uang Saku

b Dependent Variable: Prestasi Belajar

=

Print out yang dihasilkan dari analisis ini sebenarnya cukup banyak dan sama
dengan yang dihasilkan dari analisis regresi ganda namun untuk kepentingan uji
multikolinearitas yang perlu ditafsirkan hanyalah print out Model Summary
seperti terlihat di atas.

Yang perlu dilihat adalah nilai Durbin-Watson. Kriterianya adalah jika nilai
Durbin & Watson terletak antara 2 dan 4 (untuk taraf signifikansi 5%) maka
tidak terjadi otokorelasi, tetapi jika nilai berada di luar itu maka bisa terjadi
otokorelasi atau tidak dapat ditentukan.

Berdasarkan hasil analisis di atas menunjukkan bahwa nilai Durbin-Watson yang
ditemukan adalah sebesar 2,130. Oleh karena nilai tersebut berada di antara 2
dan 4 maka dapat disimpulkan bahwa tidak terjadi otokorelasi untuk persamaan
regresi variabel prestasi belajar atas variabel uang saku dan motivasi belajar.
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Latihan Regresi Linear Sederhana

= Berikut ini disajikan data lingkungan kerja, pengalaman kerja dan produktivitas
Karyawan bulan September 2008:

Pengalaman | Produktivitas

Llngku_ngan Kerja Kerja (Unit
Kerja (Tahun) per hari)
61 5 58
50 7 45
52 7 55
50 2 48
58 7 62
60 5 54
48 4 52
54 8 50
66 4 59
56 6 60
45 7 49
61 8 63
63 2 45
46 5 57
57 7 53
56 4 61
55 5 63
48 2 47
58 4 57
52 6 49
58 8 56
45 4 49
54 6 59
48 4 53

= Ujilah apakah persyaratan otokorelasi dapat dipenuhi untuk persamaan garis
yang melibatkan variabel terikat produktivitas kerja dan variabel bebas
lingkungan kerja dan pengalaman kerja? (Gunakan taraf signifikansi 5%)
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Aplikasi Komputer Lanjut

Lembar | 4 Uji Validitas dan Reliabilitas © 2015

Kerja

= Tujuan:
= Untuk menguiji tingkat validitas dan reliabilitas seperangkat instrumen, kuesioner
atau angket

= Contoh Masalah:
= Apakah butir-butir yang dikembangkan dalam mengukur minat belajar valid?
= Apakah butir-butir yang dikembangkan dalam mengukur minat belajar reliabel?

= Kasus:
= Berikut ini disajikan data tentang butir motivasi belajar:
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= Uijilah apakah butir-butir yang dikembangkan untuk mengukur motivasi belajar
tersebut valid dan reliabel!

= Langkah-langkah dalam menganalisis

= Rekamlah data tersebut ke dalam dua belas kolom:
= Kolom pertama data tentang Butir Nomor 1
= Kolom kedua data tentang Butir Nomor 2
w= Dan seterusnya

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = B1)
= Baris kedua (Name = B2)
= Baris ketiga (Name = B3)
w= Dan seterusnya

x= Simpanlah data tersebut dengan nama Latihan Uji Validitas, sehingga akan
tampak seperti gambar berikut:

= Lakukan analisis dengan menggunakan menu Analyze > Scale > Reliability
Analysis...
= Masukkan semua variabel ke kotak Items sehingga akan terlihat seperti berikut:
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= Klik tombol Statistics... dan beri tanda check pada Scale if item delete pada
kotak Descriptive for lalu klik Continue

= Klik OK sehingga akan muncul hasil analisis:

= Penafsiran print out hasil analisis:

Reliability Statistics

Cronbach's

Alpha N of Items

.841 12

= Tabel di atas menunjukkan hasil uji reliabilitas dengan model Alpha Cronbach.
Instrumen dapat dikatakan reliabel jika niliai koefisien alpha tersebut melebihi 0,7.
Berdasarkan hasil perhitungan ditemukan bahwa koefisien alpha sebesar 0,841
sehingga dapat disimpulkan bahwa instrumen ini reliabel
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Iltem-Total Statistics

Cronbach's
Scale Mean if |Scale Variance if| Corrected Item- Alpha if ltem
Item Deleted Item Deleted | Total Correlation Deleted
bl 34.0333 8.861 423 .835
b2 34.1000 8.162 .570 .824
b3 34.2667 8.409 .516 .828
b4 34.1333 8.326 .551 .825
b5 33.9000 8.921 .295 .846
b6 33.9333 8.202 .603 .821
b7 34.0000 8.897 .369 .839
b8 34.1000 8.162 478 .833
b9 34.2333 8.185 547 .826
b10 34.1667 8.626 .655 .822
b1l 34.1667 8.489 .539 .827
b12 34.1667 8.626 .655 .822

Untuk melihat butir mana saja yang mendukung tingkat reliabilitas dapat dilihat
pada kolom Corrected item total correlation. Jika koefisien tersebut melebihi
atau sama dengan 0,3 maka butir tersebut mendukung tingkat reliabilitas.
Sebaliknya jika nilainya rendah misalnya di bawah 0,3 maka butir tersebut tidak

berkontribusi sehingga perlu digugurkan atau direvisi.

Berdasarkan hasil analisis terlihat bahwa hanya butir nomor 5 yang koefisien
korelasinya kurang dari 0,3. Dengan demikian butir nomor 5 tersebut tidak perlu
digugurkan atau direvisi.

Latihan
Ujilah validitas dan reliabilitas butir di bawah ini:

No

kd1

kd2 | kd3 | kd4

kd5 | kdé

kd7

kd8 | kd9

kd10 | kd11

kd12
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10
11
12
13
14
15
16
17
18
19
20
21

22
23
24
25

26
27
28
29
30

Bagaimana dengan tingkat reliabilitasnya?
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Aplikasi Komputer Lanjut

Lembar | ‘94 | Uji Validitasdengan Analisis Faktor | © 2015

Kerja

= Tujuan:
= Untuk menguiji tingkat validitas konstruk seperangkat instrumen, kuesioner atau
angket

= Contoh Masalah:
= Apakah butir-butir yang dikembangkan dalam mengukur indikator/faktor yang
dikembangkan untuk mengukur minat belajar?

= Kasus:
= Berikut ini disajikan data tentang butir minat belajar:

N
~

N
o

No | b1 | b2 | b3 | b4 | b5 | b6 | b7 | b8 | b9 | b10 | b1l | b12
1 4 4 5 4 5 5 4 4 4 4 4 3
2 5 5 5 5 4 4 3 3 4 4 5 5
3 3 3 2 2 2 1 2 2 5 5 4 5
4 5 5 5 5 5 4 4 4 4 3 3 4
5 5 5 5 5 5 4 4 5 5 5 5 4
6 4 4 5 5 5 5 5 5 4 5 4 5
7 5 5 5 5 4 4 4 4 5 5 4 5
8 4 5 5 4 4 4 4 5 5 4 5 5
9 5 5 5 5 4 5 5 5 5 5 5 5

10 2 2 3 2 3 3 3 2 2 2 2 3

11 1 4 2 2 4 2 3 5 2 4 5 1

12 3 3 3 3 4 4 3 4 3 4 4 4

13 3 3 4 3 4 4 3 4 4 3 3 3

14 4 5 4 5 3 4 3 3 4 5 5 5
15 3 4 3 4 3 3 4 4 2 1 2 2
16 5 5 5 5 4 3 3 4 5 5 5 5
17 3 4 3 3 3 3 3 3 5 5 5 4
18 4 3 3 3 5 4 5 5 4 3 3 3
19 4 3 3 4 5 5 5 4 5 4 4 5

20 5 4 5 5 3 5 5 5 4 3 1 1

21 5 5 5 5 5 5 5 4 4 4 5 5

22 2 1 4 4 1 2 4 4 5 2 3 4

23 4 3 3 4 4 5 4 4 4 4 5 5

24 4 4 3 4 5 4 4 5 3 3 3 3

25 5 4 4 5 5 5 5 4 3 4 3 3

26 5 5 5 5 5 4 4 5 4 4 3 3

5 4 5 5 3 4 4 4 4 4 5 4
3 4 4 3 5 5 5 5 4 4 3 3
5 4 4 5 4 5 4 5 5 5 5 5

N
©

D
(@)
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[ so| s| 4 4] s| 4] 3] 4] 3] 3] 3] 4| 4
= Ujilah apakah butir-butir yang dikembangkan untuk mengukur minat belajar
tersebut valid dalam mengukur konstruk!

= Langkah-langkah dalam menganalisis

= Rekamlah data tersebut ke dalam dua belas kolom:
= Kolom pertama data tentang Butir Nomor 1
= Kolom kedua data tentang Butir Nomor 2
w= Dan seterusnya

= Berilah keterangan data tersebut dengan menggunakan variable view.
= Baris pertama (Name = B1)
= Baris kedua (Name = B2)
= Baris ketiga (Name = B3)
w= Dan seterusnya

= Simpanlah data tersebut dengan nama Latihan Analisis Faktor, sehingga akan
tampak seperti gambar berikut:

= Lakukan analisis dengan menggunakan menu Analyze > Dimension
Reduction > Factor
= Masukkan semua variabel ke kotak Items sehingga akan terlihat seperti berikut:
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=

¥ ¥

Klik tombol Descriptives... dan beri tanda check pada KMO and Bartlett
Test of Sphericity dan Anti-Image pada kotak Correlation Matrix lalu klik
Continue

Klik tombol Extraction... dan pilih metode ektraksi yang dikehendaki (Principal
Component, Maximum Likelihood, atau yan lain). Pada kota Extract tentukan
cara penentuan jumlah faktornya apakah berdasarkan nilai eigen atau ditentukan
sendiri banyaknya. Misalnya jika jumlah faktornya sudah ditentukan maka klik
Fixed number factor dan isikan jumlah faktornya pada kotak yang tersedia
seperti pada gambar berikut ini

Setelah itu klik Continue

Klik tombol Rotation... dan beri tanda check metode yang akan digunakan
misalnya Varimax pada kotak Method lalu klik Continue

Klik tombol Options... dan beri tanda check Sorted By Size pada kotak
Coefficient Display Format lalu klik Continue

Klik OK sehingga akan muncul hasil analisis:
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= Penafsiran print out hasil analisis:

KMO and Bartlett's Test

Kaiser-Meyer-Olkin Measure of Sampling Adequacy. 672
Bartlett's Test of Sphericity ~ Approx. Chi-Square 238.815
df 66
Sig. .000

= Penggunaan Exploratory Factor Analysis menuntut beberapa persyaratan di
antaranya matriks interkorelasi haruslah bukan merupakan matriks identity dan
matriks tersebut layak untuk dilakukan analisis faktor. Untuk itu dilakukan
pengujian dengan melihat nilai KMO dan signifikansi dari Bartlett Test Of
Sphericity. Kriterianya adalah nilai KMO harus melebihi 0,7 atau paling tidak 0,5
dan nilai signifikansi Bartlett harus di bawah 0,05.

= Tabel di atas menunjukkan hasil pengujian prasyarat penggunaan analisis faktor
yang meliputi KMO dan Bartlett test of Sphericity. Nilai KMO digunakan untuk
melihat apakah data yang dianalisis layak atau tidak. Hasil di atas menunjukkan
bahwa nilai KMO sudah memenuhi syarat sehingga data tersebut layak untuk
dilakukan analisis faktor.

= Uji Bartlett juga merupakan salah satu prasyarat yang menguji apakah matriks
interkorelasi berupa matriks identity atau tidak. Jika nilai signifikansinya < 0,05
maka matriks interkorelasi bukanlah matriks identity sehingga dapat dilakukan
analisis faktor. Hasil di atas menunjukkan bahwa nilai signifikansinya jauh di bawah
0,05 sehingga matriks interkorelasi tersebut bukanlah berupa matriks identity
sehingga dapat dilakukan analisis faktor.

= Persyaratan berikutnya yang harus dipenuhi adalah kecukupan sampel yang diukur
dari nilai MSA (Measure of Sampling Adequacy). Syarat minimal MSA yang harus
dipenuhi adalah 0,5. Hasil analisis MSA dapat dilihat pada print out di bawah di
bagian Anti-Image Correlation. Nilai MSA untuk masing-masing butir terdapat
pada diagonal matriks tersebut. Hasil analisis menunjukkan bahwa butir nomor 9
memiliki nilai MSA yang kurang dari 0,5 karena itu sebaiknya butir tersebut
dikeluarkan dari analisis. Berdasarkan kriteria tersebut dapat dikatakan bahwa
butir yang kurang memenuhi syarat adalah butir nomor 9.
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Anti-image Matrices

bl b2 b3 b4 b5 b6 b7 b8 ) b10 b1l b12
Anti-image bl 133 -.049 032  -089  -079  -.027 .005 076  -.070 .000 .037 013
Covariance b2 -.049 264 -.087 -018 -077 067 .045 -.026 .052 -.083 -.057 .048
b3 032  -.087 266  -083  -017  -.072 .037 021 -.103 056 025 026
b4 -089  -018  -.083 118 092 005  -.043  -.059 .068 007  -018  -.047
b5 -079  -077  -017 .092 284  -083  -047  -112 111 -.025 007  -.066
b6 -.027 067  -072 005  -.083 282  -119  -018 057  -077 016  -.026
b7 .005 045 037  -043  -047  -119 275  -099  -.037 050 046  -.005
bs 076  -.026 021 -059  -112  -018  -.099 303 -.125 016  -071 145
b9 -.070 052 -.103 068 111 057  -037  -125 232 -118 043 -122
b10 000  -.083 056 007  -025  -077 050 016  -.118 260  -116 018
b1l 037  -.057 025  -018 007 016 046 -071 043 -116 276  -.134
b12 013 048 026 -047  -066  -026  -.005 145  -122 018  -134 219
Anti-image Correlation bl 7168  -.262 172 -708  -406  -.142 .025 376 -400  -.001 192 .078
b2 -262| 7738  -329  -104  -282 246 166 -.002 209  -318  -211 201
b3 172 -329| 7718  -469  -062  -.263 138 075  -.415 213 091 106
b4 -708  -104  -.469|  .654a 503 025  -237  -314 408 041 -100  -.293
b5 -406  -282  -.062 503 5982  -203  -168  -.381 431 -.092 024  -.263
b6 -142 246 -.263 025  -203| 7938  -428  -063 222 -285 056  -.103
b7 025 166 138  -237  -168  -.428|  .7718|  -342  -145 185 166 -.020
b8 376 -.002 075  -314  -381  -063  -342| 5283  -473 059  -.246 562
b9 -.400 209  -.415 408 431 222 -145  -473| 4774 -.479 169  -.539
b10 -001  -318 213 041 -092  -.285 185 059  -.479]  7202|  -434 077
b1l 192 -211 091 -.100 024 .056 166  -.246 169  -.434] 6714  -543
b12 078 201 106 -293  -263  -103  -.020 562 -.539 077  -543] 5902

a. Measures of Sampling Adequacy(MSA)
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Communalities

Initial Extraction
bl 1.000 .846
b2 1.000 .548
b3 1.000 794
b4 1.000 .884
b5 1.000 .764
b6 1.000 719
b7 1.000 .708
b8 1.000 .650
o]¢] 1.000 .548
b10 1.000 .846
b1l 1.000 .817
b12 1.000 727

Extraction Method: Principal
Component Analysis.

= Tabel di atas memunculkan nilai communality untuk masing-masing butir. Nilai communality merupakan cerminan kemampuan
butir untuk mengukur variabel. Semakin tinggi nilai communality semakin baik. Butir yang baik memiliki nilai communality lebih
dari 0,5.

= Tabel selanjutnya adalah Total Variance Explained. Dalam tabel tersebut menyiratkan kemampuan faktor dalam
mengungkap variabel yang dilihat dari nilai eigen dan persentase variance. Dalam tabel tersebut tampak bahwa faktor 1, 2 dan
3 memberikan kontribusi berturut-turut sebesar 26%, 24,6%, dan 23,14%. Dengan demikian secara keseluruhan ketiga faktor
itu memiliki cumulative percentage sebesar 73,8%. Hal ini menunjukkan bahwa ketiga faktor tersebut mampu mengukur
variabel sebesar 73,8%, sisanya diukur oleh faktor lain.
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Total Variance Explained

Initial Eigenvalues

Extraction Sums of Squared Loadings

Rotation Sums of Squared Loadings

ecr?tmpon Total % of Variance Cumulative % Total % of Variance Cumulative % Total % of Variance Cumulative %

1 4.896 40.800 40.800 4.896 40.800 40.800 3.126 26.053 26.053
2 2.736 22.802 63.603 2.736 22.802 63.603 2.950 24.587 50.640
3 1.221 10.173 73.775 1.221 10.173 73.775 2.776 23.135 73.775
4 1.015 8.461 82.236

5 .708 5.901 88.138

6 .393 3.272 91.410

7 285 2.377 93.786

8 272 2.263 96.049

9 174 1.447 97.497

10 131 1.093 98.590

1 114 .953 99.543

12 .055 457 100.000

Extraction Method: Principal Component Analysis.
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Component Matrix?

Component
2 3
bl .866 -.024 -.309
b4 .829 -.074 -.437
b3 .788 -.082 -.408
b2 731 .079 .083
b6 713 -434 151
b5 572 -414 .516
b1l 406 713 .380
b12 470 .708 -.076
b7 .528 -.655 .017
b10 .564 .601 .408
b8 466 -.536 .383
b9 518 521 -.092

Extraction Method: Principal Component

Analysis.

a. 3 components extracted.

Rotated Component Matrix?

Component
2 3
b4 .904 .148 .215
b3 .854 134 .215
bl .838 .255 .281
b2 462 432 .384
b1l -.020 .904 .011
b10 .082 .899 A77
b12 .342 747 -.228
b9 400 .615 -.099
b5 .082 .139 .859
b8 .106 -.059 797
b6 438 .043 .725
b7 413 -.271 .682

Extraction Method: Principal Component

Analysis.

Rotation Method: Varimax with Kaiser
Normalization.

a. Rotation converged in 5 iterations.

= Tabel di atas mengukur loading factor untuk masing-masing butir kepada masing-
masing faktor namun dalam kondisi belum dirotasi sehingga belum tampak jelas
persebaran tiap butir dalam mengukur faktornya (Hampir semua mengukur faktor
1 karena nilai loading factor tertinggi ada di faktor 1). Karena itu perlu dirotasi
agar semakin jelas kecenderungan butir dalam mengukur faktornya sehingga
tampak persebaran butir dalam mengukur seluruh faktor yang ada.
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= Dalam tabel selanjutnya sudah terlihat bahwa setiap butir semakin tampak jelas
kecenderungan dalam mengukur faktornya, misalnya butir 1, 2, 3, dan 4 memiliki
nilai loading factor yang dominan di faktor 1 sehingga dapat dikatakan bahwa butir
tersebut memang mengukur faktor 1. Kriteria yang digunakan untuk menyatakan
bahwa butir dikatakan valid jika persebaran butir dalam mengukur faktornya
sesuai dengan konstruk teoretisnya serta memiliki nilai loading factor melebihi 0,5
(Hair, et.al., 2010), tetapi ada juga yang memberi batasan 0,33 (Ho, 2006).
Berdasarkan kriteria tersebut dapat disimpulkan bahwa butir yang tidak valid

adalah butir nomor 2 karena memiliki nilai loading factor kurang dari 0,5.

Latihan
Ujilah validitas konstruk butir di bawah ini:
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Butir mana saja yang valid dan butir mana saja yang tidak valid jika variabel tersebut

dibangun dari 3 konstruk?
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